Useful links RFC 3550: RTP: A Transport Protocol for Real-Time Applications RFC 6716: Definition of the Opus Audio Codec RFC 7587: RTP Payload Format for the Opus Speech and Audio Codec